Command Center won't start

News Forums Main Command Center won't start

This topic contains 3 replies, has 2 voices, and was last updated by  Jerry Woolsey 3 days, 17 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in: Main
  • November 30, 2016 at 12:47 am #39327

    Hi, I’ve been trying to get Command Center to start but I get no response from the program. I’m using OS X 10.11.6 and I get a space that shows up in the menu bar when I click on the Command Center app, but it never shows the C that other people have talked about. After about 30 seconds the space disappears and nothing else happens. This happens every time I try the app. I have downloaded another copy and tried that as well but I get the same response. I would like to send a crash report but I don’t know where to go to get you the information. Help!

    Thanks,

    Jerry Woolsey

    December 8, 2016 at 11:24 pm #39332

    Hi Jerry
    Sounds like the app might have crashed. Can you find a report in the Console.app and if so attach it as a .txt? Thanks!

    December 8, 2016 at 11:42 pm #39336

    Hi Oskar,

    Here’s the crash report you requested.

    Hope it’s not too weird a problem.

    Jerry.

    Attachments:
    You must be logged in to view attached files.
    January 13, 2017 at 7:34 pm #39367

    Hi Oskar,

    Just wanted to know if you have had any time to look into this. I would quite like to use the program and it’s been over a month since I bought it. Please let me know what’s happening.

    Thanks,

    Jerry Woolsey

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.