Trim Enabler 3.2.2 Update

Trim Enabler 3.2.2 Update
February 13, 2014 Oskar

Trim Enabler 3.2 brought some new features but also some new issues, which have now been adressed in a 3.2.2 update:

Changes in 3.2.2:

  • Fixed an issue where graphics would display incorrectly on OS X Lion
  • Fixed an issue where the benchmark would get stuck when used on disks with Bootcamp partitions
  • Fixed an issue which prevented the “Check for Trim support on boot” from working properly

6 Comments

  1. MacKiwi 3 years ago

    It dosen’t work with OSX 10.9.3 Build 13D17 and OCZ-VERTEX4. The Tool said trim is on but OSX means NO.

    • Author
      Oskar Groth 3 years ago

      Hi, Trim Enabler works fine with 10.9.3.
      If you are having issues after upgrading, follow the steps in the FAQ:
      http://www.cindori.org/forums/topic/faq-trouble-enabling-trim/

      • Travis 3 years ago

        Oskar,

        I believe there is indeed an issue with 10.9.3. I have build 13D65, released officially today. Either with Trim Enabler or with Apple’s System Information. Turning on Trim using Trim Enabler 3.2.2 shows Trim as “On” however System Info shows “No” for TRIM Enabler.

        I am using a Samsung SSD 840 250G drive.

        I can provide screenshots if needed.

  2. mohammad 3 years ago

    same problem Travis is describing, I have Samsung 840EVO 1TB, OS 10.9.3

  3. cdmackay 3 years ago

    All OK for me with 10.9.3 (13D65), using Trim Enabler 3.2.2

    I had to re-enable it at first boot, and then reboot; after that TE and SysInfo both agree that Trim is enabled.

    Crucial CT480M500SSD1

  4. Giorgio 3 years ago

    All OK for me with Samsung 840 PRO and Intel SSDSC2MH250A2 after reboot.

Leave a reply

Your email address will not be published. Required fields are marked *

*